PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bugreports


Seiten : [1] 2

  1. Kein Bilderimport möglich
  2. Zugriffsverletzung beim Speichern
  3. falscher Tooltip
  4. Pflegedialog: Bilder drehen
  5. Exif
  6. Zeitüberschreitung abbrechen
  7. Abbruch bei anlegen neuer Film und Reorganisation
  8. Zugriffsverletzung beim Anlegen eines neuen Films
  9. Out of Bounds beim importieren
  10. externe Bilder lassen sich nicht zuordnen
  11. Probleme im Bearbeitungsdialog
  12. Benutzerdaten (Nummern einfügen)
  13. Zugriffsverletzung bei Volltextsuche (mysql-DB)
  14. Reorganisation: Häkchen bei "Aktionen" nicht absch
  15. Seite nicht gefunden bei Aufruf der Hilfe
  16. Hautpmenü
  17. DlgListeExportieren
  18. Aufgehängt!
  19. Fenster wird zu früh geschlossen
  20. Thema zuordnen nur über das PLus Zeichen möglich
  21. Doppelte Bildernummern in einem Film
  22. Graustufenkonvertierung/Belichtungskorrektur deaktivieren
  23. Reihenfolge der Bilder beim Import
  24. Exif-Brennweitenimport
  25. Tabelle Hardware ist leer in Maske Bild pflegen
  26. Update von Bild-infos (Größe) bei Reorganisation
  27. Themen Auswahl in Dialog "Bilder pflegen"
  28. Problem beim Bildlimport in Version 4.7
  29. Suchen nach Bildern ohne Themen
  30. Datenbank Reorg - Filme und Aktionen nicht wählbar
  31. Export fragt nicht nach fehlendem Volume/Medium
  32. Benutzerabfragen mit Strings in ''
  33. 5.0: Reiter sind XP nicht beschriftet
  34. Darstellung unter Windows XP
  35. Keine EXIF Daten sichtbar
  36. Übernehmen in "Neuer Menüpunkt"
  37. Im Detailfenster unter Hardware fehlt die Kamera
  38. Schutzverletzung und ein paar andere Bugs
  39. E/A Fehler 183
  40. Immer Komplettinstallation notwendig
  41. Diashow
  42. externe Bildbearbeitung und Leerzeichen im Verzeichnissnamen
  43. nur HTML erzeugen beim Export will alle Bilder überschreiben
  44. Löschen von Kategorien (Imabas 5.0.2, Prio: niedrig)
  45. Aktual. nach Quali-Änderung (Imabas 5.0.2, Prio: niedrig)
  46. SQL-Server - Connection (Imabas 5.0.2, Prio: niedrig)
  47. SQL Abfrage
  48. Datenbank lässt sich nicht mehr öffnen...
  49. Absturz beim Anlegen eines neuen Volumes
  50. FM bei Export->Ausgabeordner festlegen
  51. Datenbank Anmeldung fehlgeschlagen
  52. Zuordnung Qualitätsstufen
  53. Import TIF Dateien
  54. Filterfunktion: Personen, Objekte u. Tiere
  55. Zugriffsverletzung bei Datei oeffnen
  56. Diashow Verzögerungszeitverstellung klappt nicht
  57. Fehler bei Export
  58. Fehlermeldung beim Erstellen eines neuen Films
  59. Eingabemoeglichkeit bei Aufnahmedatum auf englischem OS
  60. Dateiablage-Bild im externen Editor öffnen mit GIMP 2.2
  61. Update auf Imabas 5.5
  62. Fehler beim Reorganisieren mit V5.5
  63. Komme mit der Importfunktion nicht zurecht
  64. V5.5 Volume anlegen
  65. Löschen von leeren Filmen geht manchmal nicht
  66. Version 5.5 startet nicht korrekt, DB sind nicht zu öffnen
  67. Kann keine neue Datenbank anlegen
  68. Webclient Error in bilder.class.php
  69. Fehlermeldung bei Volltextsuche
  70. Meldung "Zu wenig Speicher" beim Importieren
  71. Eigenschaften - Beschreibung bringt Fehler
  72. Bugs?!
  73. Bugs, einen hab ich noch ....
  74. Fehlermeldung >Fehler bei Bereichsprüfung<
  75. AVI-Import
  76. Hints im Dialog "Benutzerabfragen"
  77. Fehler beim Export von Überschirften
  78. DB Reorganistion: Parameter '00' nicht gefunden!
  79. Absturz beim öffnen der Datenbank (Imabas 5.5 / 5.6beta)
  80. Update auf Version 5.5 - Bilder importieren
  81. Kein Doppelpunkt in Beschreibung
  82. keine Änderung im Copyright möglich
  83. Shortcut strg+alt+I geht nicht
  84. Menü- u. Statusleiste im Betrachter bzw. Diashow
  85. Imabas 6.0 - Spalten im Browser bei Detailansicht
  86. Suche nach "s/w" nur teilweise erfolgreich
  87. Bild xyz nicht gefunden wenn Änderungsdatum leer
  88. Zugriffsverletzung
  89. Imabas 6.1: Probleme bei Konvertierung in .FDB-Datei
  90. IMABAS 6.1: Import Canon Raw geht nicht
  91. Datenbank Problem nach 6.1. Installation
  92. Imabas 6.1: MySQL-Datenbanken der Version 6.0
  93. Fehlermeldung bei der Bilderrecherche "Invalid Object i
  94. Variablen ändern für Galerien
  95. Viewer 6.1 kann Oracle-Database nicht lesen
  96. Aufnahmedatum und Uhrzeit
  97. Bildverlust nach Update von 6.0 auf 6.1
  98. Zugriffsverletzung im Modul imabas.exe
  99. Größe im tab Technische Info is falsch
  100. Probleme beim Update auf 6.1
  101. Entfernen von Themen mit mehreren Bildern
  102. Auswahl von Pfaden unter "Datenbank/Administration/Verz
  103. BUG? Datenbank / Liste Exportieren läßt sich nicht abbrechen
  104. Kontexmenü
  105. EXIF- und IPTC-Daten sind nach Import weg
  106. Probleme nach reorganisieren
  107. Zuordnung der imabas.xml zu Benutzergruppen
  108. Problem beim Löschen von Bildern aus der Datenbank
  109. Fehler beim Einstellen der Thumbnailgröße
  110. Export mit Makros
  111. Weitere Bugs in IMABAS 6.1
  112. Zuordnung Standort bring Zugriffsverletzung
  113. IMABAS 6.1 liest Ordner mit Unterstrich nicht richtig ein
  114. Bedienung mit der Maus rechte Maustaste
  115. Probleme mit der Bildmarkierung per Maus u. Shift-Taste
  116. Benutzerabfrage in der Recherche ergibt Fehler
  117. Anzeige der Exif-Daten im Reiter "Exif-Daten"
  118. Umlaute verhindern Finden von Personen
  119. Imabas 6.2 startet nicht ("Zugrifssverletzung bei ...&q
  120. Attributgruppe löschen
  121. Beim Bilderimport werden nicht alle Dateien eingelesen
  122. Ein Fehler bei Exif-Attributen und viele Fragen.
  123. Fehler in Exports nach konvertieren 5.5 -> 6.2
  124. System-Eyplorer hängt sich bei Disketten-Laufwerken auf
  125. Bild aus Export-Liste entfernen
  126. Entfernen von Bildern aus der Themenzuordnung - Probs
  127. Löschen von Bildern aus IMABAS und der Originale - Probs
  128. Volumen nicht in Übersicht...
  129. Ist das ein Bug?
  130. Fehler beim Import von TIFF-Dateien
  131. Fehler bei EXIF
  132. Schutzverletzung nach Löschen eines Exports
  133. Refreshproblem beim Hinzufügen neuer Elemente
  134. Ein Doppelclick in die Checkbox bei ...
  135. Zugriffsverletzung bei "In Landkarte anzeigen..."
  136. Dateien aus Resourcenverzeichnis werden nicht kopiert
  137. Zugriffsverletzung beim Löschen (6.2)
  138. Problem bei Änderung vom Volumes
  139. Einstellung "Pfadangaben in UNC-Schreibweise" und
  140. Fehlermeldung SQL Error
  141. Farbstich RAW Dateien EOS 400D
  142. Bilder werden überschrieben,; Handhabung von Panorama
  143. Standorte werden bei Bildzuordnung nicht übernommen.
  144. Suchbegriffe mit kleinen Umlauten
  145. Zugriffsverletzuing
  146. Themen zuordnen ohne Rechte
  147. Probleme mit Vorschaubildern
  148. Neue Rezeptur anlegen > Chemikalien > hinzufügen
  149. Rechte für Favoriten ?
  150. Programmabsturz mit Diashow
  151. Neue Exporte lassen sich nicht anlegen, alte z.T. korrupt
  152. Aktuelle Version: Probleme mit grossen Dateien!
  153. Stichwörter
  154. Import -> Verzeichnisangabe vom Volume wird mißachtet
  155. Probleme mit "Personen" bei der Recherche
  156. Statuszeile falsch bei Benutzerabfragen ohne Ergebniss
  157. Umlaute in der Beschreibung von EXIF-Tags werden nicht korrekt verarbeitet
  158. Benutzer gelöscht - kein Zugriff mehr auf die Datenbank
  159. Bug in Imabas 6.5: Zugriffsverletzung beim Drag&Drop auf Qualitätsstufen
  160. Imabas 6.5 öffnet die MySQL Datenbank nicht
  161. Problem mit Stichwörtern in der Recherche
  162. Google Map Landkarte wird nicht dargestellt
  163. Umlaute in Beschreibungen werden nicht richtig dargestellt
  164. Landkartenviewer nicht zugänglich
  165. SQL Errors im Update-Protokoll (und wie finde ich das?) 6.2 -> 6.5
  166. Exif-Browser: Bilder in unterster Hiearachie-Ebene
  167. Markierung von Pics zum Import klappt nicht immer
  168. Operator ändert sich bei Recherche
  169. Baumstruktur fehlt
  170. Element " hat kein uebergeordnetes Fenster
  171. Bilder verschwunden!
  172. Diamagazine bestücken klappt nicht
  173. Film nach Löschen aller Bilder nicht leer
  174. Qualitätstufen im Betrachter
  175. CPU-Nutzung Imabas?
  176. Bug beim Bildimport?
  177. Doppelte Objekte
  178. pow: OVERFLOW error?
  179. Personen werden nicht zugeordnet
  180. Volltextsuche mit "Sonderzeichen"
  181. Galerien: CSS Stylesheet Zuordnung ist kaputt
  182. Umlaute in Galerie-Titeln
  183. Eingabe der Aufnahmezeit - Stunde nur einstellig?
  184. Kein Umkreissuche im Westen?
  185. Belichtungszeit beim Import auf 0 gesetzt
  186. STandortzuordnung wird nicht aktualisiert
  187. 6.5.2.1: Im Systemexplorer keine Thumbs mehr für RAW u. TIF
  188. Unvollständige Darstellung in IMABAS 6.5.1.1
  189. Statuszeile "XXX Bilder werden angezeigt" stimmt nicht bei leeren Filmen
  190. Max 99 Bilder je Film, wenn dem Film ein Filmtyp zugeordnet ist
  191. Fotos am Äquator und in Greenwich?
  192. Imabas 7 - fehlende imatool.dll
  193. IMABAS 7 Bug beim Import (Markierung)
  194. IMABAS 7 OK-button in der Datenbank
  195. IMABAS 7 Bug in der Ansicht
  196. Imabas 7: System-Explorer wird nicht aktualisiert
  197. Imabas 7: RAW's der D300 schwarz...
  198. IMABAS 7:Fehlerhafte Sortierung nach Import?
  199. Imabas 7: Symbolleisten nicht vollständig fixiert. Bug?
  200. Imabas 7: Optionen in INI-Dateien speichern
  201. Imabas 7.0.1: Update löscht Lizenzkey...
  202. Imabas 7.0.1: Diskrepanz bei Verbindungen
  203. firefox stürzt ab
  204. Kennzeichnung Derivate fehlt?
  205. Auto-Vervollständigen im Eigenschaften-Dialog
  206. Probleme beim einlesen von RAW-Bildern
  207. Listenindex überschreitet Maximum
  208. Zugriffsverletzung 008E34B4
  209. Unvollständige Stichwortliste
  210. Export: Ausgabeoptionen nicht gespeichert
  211. 7.0.1 - Export: Marko %org% sorgt für Doppelsuffix
  212. AW: Import etwas größerer Bilder
  213. 7.1: Merkmale beim Model...
  214. GUI 7.1 langsamer?
  215. Fehlermeldung bei Film löschen
  216. Imabas 7.1 Fehler bei Prgm Aufruf
  217. Update 7.0 -> 7.1
  218. SQL Fehler beim Bilddaten aktualisieren
  219. kleiner Darstellungsbug im Dialog "Attribute pflegen"
  220. AW: Übergabe an FixFoto
  221. keine aktualisierung der Bildlaufleiste
  222. keine mehrfachzuordnung bei eigener Abfrage
  223. Bilder löschen mit Shift+Delete
  224. Explorer: Anzahl Bilder anzeigen
  225. Fehlermeldung im Layout-Laden-Dialog
  226. IMABAS 7.1 liest zum Teil Bilder nicht ein
  227. Fehlermeldung bei "Landkarte registrieren"
  228. Release Installation - DB-Anbindung
  229. Ungültige Gleitkommaoperation
  230. Abwärtskompatibilität
  231. Problem mit Filder
  232. 7.1 [382]: Report Datenblatt: Hardware fehlt.
  233. Bildergrösse bei Galerie-Erzeugung
  234. Exif-Feld UserComment
  235. "Aktionen" fehlt im Menu
  236. Outlook 2007 blockiert Imabas 7.2
  237. Qualitätsstufe Bild erscheint nicht
  238. Derivat-Import: "Diese Funkion ist zur Zeit nicht ausführbar!"
  239. Vollbildanzeige hakelt / Scriptfehler bei Google maps
  240. kleinere fehler
  241. Vollbildmodus - aufgehaengt
  242. Dialog 'Neue Aktion anlegen': MRU-Liste 'Gruppe' wird immer gespeichert
  243. Belichtungszeit = 0 nach Bildimport
  244. Die "gemeine Ausflösung"...
  245. kann keine Imabas Eigenschaften mehr bearbeiten
  246. Bildmarkierung beim Moduswechsel kommt nicht zurück
  247. Einstellungen im unteren Browserbereich werden nicht immer gespeichert
  248. Benutzerabfragen in folge nicht möglich?
  249. Nur ein Punkt
  250. Fehlerhafte Bildschirmdarstellung